1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Desktop shortcuts to web sites don't work.

Discussion in 'Windows XP' started by nodsirrah, Sep 13, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. nodsirrah

    nodsirrah Thread Starter

    Joined:
    Sep 23, 2009
    Messages:
    13
    Running XP SP3. Laptop was loaned to my stepson but was not used for almost a year. I ran ms update and ms security essentials, then used CCleaner.
    The Desktop shortcuts for internal files etc. work. I use Google as preferred web browser. The Google desktop shortcut connects to Google. Other shortcuts show hourglass for a few seconds and then nothing, not even an error.
    I deleted the Facebook shorcut, opened Google, put in the Facebook address, brought up Facebook, added to favorites. Clicked favorites/facebook and it comes up. Closed google, double clicked facebook shortcut, nothing, right clicked selected open, nothing!
    I used google to get to your website, created a shortcut, closed google, double clicked dnet shortcut, nothing.
    I am mystified, all internet icons worked before I used CCleaner.
    By the way all the shortcuts are .com.
     
  2. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    You probably removed info from a Reg key with CCleaner.
    If you made a backup before having it clean the registry, just restore the backup.

    If you didn't, give this link fix a try.
    Download it to your desktop, unzip it and double click the reg file you get. OK the merge with the registry.
    http://www.dougknox.com/xp/fileassoc/linkfile_fix.zip
     
  3. nodsirrah

    nodsirrah Thread Starter

    Joined:
    Sep 23, 2009
    Messages:
    13
    throoper.
    I tried your link but it did not work.
    Thanks

    Perhaps another clue:

    When I forward an email from this Desktop to the Laptop the HTTP's also do not work.
     
  4. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    If the link fix didn't do the job, then it's likely only web links that are the problem due to the URL protocols not being recognized.
    2 things to try:

    1: Set a different browser as the default and see if web links will work.
    If they do, you can then set Google back as the default. That should reset the action for each protocol.

    2: If #1 doesn't work: Edit the URL protocols in Folder Options>File Types tab to open with Google.
    Scroll down the list of File Types and select each of the following and click Advanced. In the Edit File Type dialogue, select open and click Edit. Make sure the "Application used to perform action:" is pointing to Google.exe. Make sure the path is wrapped in quotes.

    (NONE) URL:File Transfer Protocol
    (NONE) URL:Hypertext Transfer Protocol
    (NONE) URL:Hypertext Transfer Protocol with Privacy
     
  5. nodsirrah

    nodsirrah Thread Starter

    Joined:
    Sep 23, 2009
    Messages:
    13
    I received an email from another Forum. The suggested fix was to reinstall IE8, I did and it worked.
    Thanks to all that tried to help.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1068832