1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Desktop wireless connection - USB adapter not working? :(

Discussion in 'Networking' started by Tomo8281, Dec 16, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Tomo8281

    Tomo8281 Thread Starter

    Joined:
    Aug 3, 2006
    Messages:
    137
    Hi guys n gals,

    Just moved back home for christmas and we've moved house. This means I cant plug my pc into the router directly since there is broadband socket in my room :(! We've set up the broadband and it all works, using BT Home hub v1.5 with BT Broadband unlimited. All the other laptops work wirelessly on the network including my dads desktop (connected wireless via a linksys wireless usb adapter).
    So I come home today, and go out and buy a USB adapter so I can connect wirelessly to the nextwork. I bought a Belkin F6D4050 N150 Enhanced Wireless USB Network Adapter since it was a good price and I trust Belkin.
    Get back home, insert the disc. It goes through the install and finishes. I restart my pc plug in the usb adapter and well, it doesnt work. Look in device manager and aparently my device is not recongised (aka the cd didnt install anything!). I install the drivers manually searching in the disc and it seems like it works. Connect to my wireless network and everything goes ok, all systems go i thought!
    I have a good steady 3 bars of signal, but it seems I cant connect to most internet applications apart from Skype (weird?) all my browsers say 'page cannot be found etc'. So I right click my wireless device and click troubleshoot. It goes through it all and reports 'The DNS server isn't responding' 'Your computer is trying to use a DNS server that is incorrect or doesn't exist'. Weird eh?

    Next thing I do is to update drivers, tried that and it did nothing, rubbish. Still doesnt work! Restarted the router as well, restarted my pc. Nothing works :(! I also tried to get to my admin page (192.168.1.254) but says page cannot be displayed again.

    Just to repeat, this is only on my desktop with this usb adapter. My nc10 netbook works fine :(!

    Please take a look, any help will be amazing!!

    OS: Windows 7 64 ultimate

    Ipconfig /all
    Host Name: Tom-PC
    Primary Dns Suffix:
    Node type: Hybrid
    IP routing: No
    WINS Proxy: No
    DNS Suffix search list: home

    Wireless LAN adapter Wireless Network connection 3:
    Connecting-specific dns suffix: home
    Description: Belkin enhanced wireless usb adapter #3
    Physical address: 00-22-75-f6-18-64
    DHCP Enabled: yes
    Autoconfig enabled: yes
    Link-local ipv6 address: fe80::7472:69ed:1da:4fdc%22<Preferred>
    ipv4 address: 192.168.1.67<Preferred>
    Subnet mask: 255.255.255.0
    Lease obtained: 16 dec 2009 20:05:49
    Lease Expires: 17 dec 2009 20:05:49
    Default gateway: 192.168.1.254
    DHCP Server: 192.168.1.254
    DHCP6 IAID: 369107573
    DHCPv6 Client DVID: 00-01-00-01-12-72-AA-04-$B-15-89-19

    DNS Servers: 192.168.1.254
    NetBIOSover Tcpip: Enabled
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Try these simple tests.

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

    Do NOT include the <> either, they're just to identify the values for substitution.


    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 74.125.45.100

    PING yahoo.com


    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    <computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

    <default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

    <dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.


    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  3. Tomo8281

    Tomo8281 Thread Starter

    Joined:
    Aug 3, 2006
    Messages:
    137
    Ok guys I just fixed it. I disconnected all my network connections apart from the wireless and it worked. Narrowed it down and found out that the Vmware network adapter vmnet1 and vmnet8 where causing the problems.
    Im guessing keeping these disabled will mean I cannot run my vmware software properly? Anyone know a fix so Vmware and my wireless can work together?
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    I'd start by reinstalling VMWARE. I run successfully with VMWARE installed, so it's possible. :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/886105