Detecting Proxy Settings???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skarz

Thread Starter
Joined
Sep 24, 2001
Messages
71
Yesterday I registered with a this website: www.guitar.com
Now when I try to go to the site, the status bar at the bottom says Detecting Proxy settings... and that is as far as it will go. Is my browser configured wrong or is it just the website?
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
It sounds like your browser is set to automatically detect proxy settings.

Do this unless you have been specifically instructed that you have to have the proxy enabled.

Assuming you are in IE,

Go to tools
Internet Options
Connections
Lan Settings
Make sure all the boxes are unchecked.
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya

Also, go to the Advanced tab and ensure that under HTTP 1.1 settings that the first box is only ticked, Use HTTP 1.1

If its not, and the second is, then make the change, apply and restart.

If this still does not work, then try a repair:

Control panel | AddRemove. Doubleclick Microsoft Internet explorer. Choose Repair, apply and restart.

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top