1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Device Driver Conflicts?

Discussion in 'Hardware' started by htglaser, Oct 15, 2003.

Thread Status:
Not open for further replies.
  1. htglaser

    htglaser Thread Starter

    Joined:
    Oct 15, 2003
    Messages:
    0
    Have HP 9995, 2.0 gHz Pentium 4, we 60 GB Maxtor HD, run WinXP, 512 MB RAM.

    Recently added Maxtor 5000 XT external 260 GB HDD, running off IEEE 1394 port. Also added Verbatim DVD+RW drive, daisy-chained off back of Maxtor external drive. Everything worked - mostly - fine. Only exceptions were some difficulty in installing Nero ROM Burning software, which were fixed. Upon install, and starting up the software, system would crash but I got this fixed.

    Couple days ago, I added a second Maxtor 5000 XT external drive, also daisy-chained off IEEE 1394 port. Now having problems with system recognizing drive - sometimes it shows up, sometimes it doesn't. When it does show, and I run an application (rendering DVDs), it can drop off line. System restarts, or hangs.

    Tried a number of things. Looked at IRQ conflicts. There is sharing of IRQ 23 going on between IEEE controller and a USB controller. Not sure how to deal with this, but the Maxtor support web site suggests separating the two. I have an Email message in to them on how to do this.

    Also got an Oline Crash Analysis back from Microsoft suggesting a firewall conflict, so I disabled McAfee Firewall.

    I am thinking that I have a device driver conflict, but do not know how to troubleshoot further. WixXP resource sharing should allow multiple devices on an IRQ, but maybe this is not going to work for this type of external drive configuration. I have set the BIOS to not start in plug-and-play mode based on the MS Windows web site. I have not updated the BIOS since we bought the computer a couple years ago.

    Any good ideas? I have searched this web site for similar problems, and not found anything.
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome. Have you tried disabling the USB controller to see if the problem persists with the firewire?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172113

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice