1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Devices recognized as USB1.0

Discussion in 'Hardware' started by jsides, Jul 9, 2007.

Thread Status:
Not open for further replies.
  1. jsides

    jsides Thread Starter

    Joined:
    May 3, 2007
    Messages:
    3
    On my Windows XP with SP2 installed system, my ipod and iphone are recognized as USB 1.0 devices. The bubble in the bottom right corner pops up with the message telling me the device can perform faster if I plug it into a hi-speed port.

    My system has 10USB ports on the MB, all of them 2.0. I have tried two cables, and have tried different USB ports. I have attached some screenshots that may be helpful to anyone interested in helping. My system info is:

    Windows XP SP2
    ASUS Striker Extreme
    Intel Core 2 Duo E6600 2.4GHz
    2GB Corsair XMS 6400
    EVGA 8800GTX 768mb
    700w psu
    2x 10k 150MB WD raptor Raid0
    Plextor DVD PX-755SA
    Creative SB Audigy
    Logitech G15 KB
    Logitech M518 mouse

    Thanks for any input. USB 1.0 is painful.
     

    Attached Files:

    • usb.JPG
      usb.JPG
      File size:
      161.7 KB
      Views:
      68
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593716

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice