devldr32.exe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jpalonso

Thread Starter
Joined
Feb 27, 2005
Messages
37
I've been having problems shutting down my system because of this file. I went so far as to uninstalling the sound card software and even physically removing the the card and doing a new hardware install and them re-installing both the card and the software. The only way I can shut the system down is through task manager end process and stoping the file.

Then I can shut it down.

I have a home built P4 3.0 socket 478
1 gig ram
windows xp pro sp1
the sound card is a creative Sound Blaster live.
I was having problems yesterday the sound was reverbing that's why I did a re-install. But this was happening before that.

Any answer or suggestions??
 
Joined
May 20, 2005
Messages
2,548
If this file is set to run at startup, what happens if you disable it in Start => Run => msconfig ?
 

bearone2

Banned
Joined
Jun 4, 2004
Messages
5,809
i've got a sb live card in the xp/sp1 rig and the only thing i have loading in msconfig is norton av.

i suspect you have a bad install cd.
 

jpalonso

Thread Starter
Joined
Feb 27, 2005
Messages
37
I check my start-up files (using start; run; msconfig) and its not listed there
 

jrbuergel

Jim
Joined
Jan 17, 2004
Messages
808
Look in your system BIOS for any sound related settings which may need changing to work correctly. Also go to the Sound Blaster web site to look for a updated device driver for your sound card, and install it. Also take a look in both the system/properties/hardware/device manager, under sound devices, and in the Event Viewer for any problems there. Mayby your motherboard has onboard sound, in which case you may need to disable that before being able to fully use that sound card you have installed. ( in the Event Viewer you look for any error or warning messages that pertain to that problem. )
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top