Diableing Password

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vg19

Thread Starter
Joined
Oct 13, 2001
Messages
136
Hi,

I have two computers networked. 1 is running XP and the other is running 98SE. From the computer with XP I can look on the other computers files because I did not set a password. But with the computher with 98SE I can not look into the Xp computers files because there is a password. I did not set any password for the Computer with XP, yet it still asks me for ONE.

So my question is, how do I disable the password on XP PRO so that on the computer with 98SE can look into the one with XP'S harddrive.
 
Joined
Jul 26, 2001
Messages
671
XP is an evolution of Windows NT, which has much stronger security features than 98SE.

I would try creating a user account on the XP machine, with the same user id/password as the one you use on the 98 machine.

You can then give that user access to the resources you want on XP
 

vg19

Thread Starter
Joined
Oct 13, 2001
Messages
136
I created a user name a password, but i still cannot get access from the other computer. How do i fix this problem
 
Joined
Jul 26, 2001
Messages
671
Share the directory on XP that you want to access from 98. Make sure that the user you defined on XP, which should be identical than the one you're using in 98, has sufficient access rights to see this shared directory
 

vg19

Thread Starter
Joined
Oct 13, 2001
Messages
136
But the question is how do i share the c:

what are the steps
 
Joined
Jul 26, 2001
Messages
671
I haven't installed XP yet, so I'm going to give you the Win2000 steps, which are probably very similar since XP is an evolution of WinNT/Win2000.

First of all, start the windows explorer (right mouse click the start button, then choose explorer)

right mouse click the icon that represents your C drive, it should read something like "Local Disk (C:)", choose "sharing ..."

There should already be a default share for the entire C drive. By default, NT shares the entire C disk in a share called C$. The $ indicates that this is a hidden share, so you won't be able to see it if you browse the network. But if you type the name explicitly (eg \\myntpc\C$), you can access it.

Now you have two options :
1) Make sure that the user you created has sufficient rights to access the C$ share (click on the permissions button to verify and modify)
2) Click the "New Share" button to create a new share for the entire C-drive. If your share name doesn't end with a $ sign, it will be visible. Again, set the permissions so your user can access the share.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top