1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

diablo II lod unable to use tcp/tp multiplayer

Discussion in 'Games' started by keiashley, Apr 16, 2010.

Thread Status:
Not open for further replies.
  1. keiashley

    keiashley Thread Starter

    Joined:
    Apr 16, 2010
    Messages:
    1
    hey hi recently ive started playing diablo again since a 6years break.

    i reinstalled everything from the cds, legit and all. but i have problems using multiplayer.
    "cant connect to server " for tcp/ip and when i try bnet i can only enter US east but when my friend entered as well his channel was USeast sgp 1 while mine was stuck in USA-1.
    we can talk to each other on Blizzard chat no problem but we cant join the same games.
    i tried closing my fire wall but theres no difference. tried running regitit on the start->run but it was not found.
    im using d-link wireless router DIR-655 and i think maybe its the port 6112 thats closed but im having trouble opening the ports. im confused with the ip addresses and all,
    please help!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/917407

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice