diablo II lod unable to use tcp/tp multiplayer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

keiashley

Thread Starter
Joined
Apr 16, 2010
Messages
1
hey hi recently ive started playing diablo again since a 6years break.

i reinstalled everything from the cds, legit and all. but i have problems using multiplayer.
"cant connect to server " for tcp/ip and when i try bnet i can only enter US east but when my friend entered as well his channel was USeast sgp 1 while mine was stuck in USA-1.
we can talk to each other on Blizzard chat no problem but we cant join the same games.
i tried closing my fire wall but theres no difference. tried running regitit on the start->run but it was not found.
im using d-link wireless router DIR-655 and i think maybe its the port 6112 thats closed but im having trouble opening the ports. im confused with the ip addresses and all,
please help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top