1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dial-up connection

Discussion in 'Web & Email' started by currants, Oct 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. currants

    currants Thread Starter

    Joined:
    Jul 13, 2002
    Messages:
    91
    Can someone please help with the following. Although not life threatening, it's becoming increasingly more annoying.

    When my computer goes thru' the boot up process the 'dial-up connection' window appears on my desktop - I wish this automatic stting to be turned off so that when I wish to connect I call up the connection manually. Because sometimes when I switch on the computer I (horror of horrors !) sometimes don't need to connect !!!!

    I hope there's enough info above, if not ask for what you need in your reply.

    Computers make it easier to do a lot of things, but most of the things they make it easier to do don't need to be done.
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    The dial-up connection window is coming up in response to "something" wanting to connect.
    To stop this, you need to find the cause.

    If you have XP set to automatically update, thats a cause.
    Also your antivirus program may be wanting to update.

    Only by finding the underlying reason can you fix this.
     
  3. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
    Have you scanned for spyware? If not, download, install, immediately update and then run Spybot and/or AdAware (you can use them both.) Let whichever one you choose clean up any spyware it finds.

    Spyware will sometimes try to establish a connection in order to "phone home."
     
  4. yul

    yul

    Joined:
    Feb 11, 2003
    Messages:
    726
    go to start->settings->control panel->internet options->click on connection tab->select 'never dial a connection' radio button->click apply->ok.
     
  5. currants

    currants Thread Starter

    Joined:
    Jul 13, 2002
    Messages:
    91
    Thanks to y'all. ( Yul, Miz + Kiwiguy )

    All your suggestions are gratefully received.
    My Antivirus program was looking for an update.

    I changed the internet options to 'never dial' also.

    And I've now got some Ad-Aware software running.

    The problem has now gone thanks to all/any of the above.


    Cheers guys. :D
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169881

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice