Dial Up Networking issue and can't access web pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HitAnyKey

Eric
Thread Starter
Joined
Sep 1, 2002
Messages
306
I'm trying to fix a computer for a friend of mine and the problem it is having does not make any sense to me whatsoever.
First, here's a few specs from their computer:

Acer desktop computer
Windows XP Home Edition
151 MB RAM

They use dial-up using an AOL account. What has happened is that they can dial up, and connect to AOL and even read their mail. But when they attempt to go to any web page (either through AOL or using IE) they get the Action Canceled/This Page Cannot Be Displayed error messages from not being able to access the internet.
Also, when the computer is dialing to AOL, it only connects with the 3rd dial-up number (even if the 1st phone number is the same as the 3rd). The first two dialings connect (I can hear the modem connecting) and then it fails during the 'Negotiating Network' step of AOL. But the 3rd time goes through.

So they can access the internet to read their email, but that's it. Programs can't access updates. I installed Ad-Aware and tried to get the update and it couldn't get it (though I ran and cleared some junk off with the recent download I obtained before I went there). And I couldn't even run SpyBot because it won't run without obtaining an update, which I couldn't get.

Here is the Hijack This log for the system. Maybe something in here is causing the problem and fixing it my solve the issue...

-----------------------
Logfile of HijackThis v1.99.1
Scan saved at 7:27:08 PM, on 6/25/2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\wanmpsvc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\AGRSMMSG.exe
C:\WINDOWS\System32\pctspk.exe
C:\WINDOWS\System32\sistray.EXE
C:\WINDOWS\System32\khooker.exe
C:\WINDOWS\System32\LXSUPMON.EXE
C:\WINDOWS\SOINTGR.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I2F1.EXE
C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\AOL Companion\companion.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\America Online 8.0\aoltray.exe
C:\Tech Support\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = http://localhost;
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Viewpoint Toolbar BHO - {A7327C09-B521-4EDB-8509-7D2660C9EC98} - C:\Program Files\Viewpoint\Viewpoint Toolbar\ViewBarBHO.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [PCTVOICE] pctspk.exe
O4 - HKLM\..\Run: [SiS Tray] C:\WINDOWS\System32\sistray.EXE
O4 - HKLM\..\Run: [SiS KHooker] C:\WINDOWS\System32\khooker.exe
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\NeroCheck.exe
O4 - HKLM\..\Run: [PrinTray] C:\WINDOWS\System32\spool\DRIVERS\W32X86\2\printray.exe
O4 - HKLM\..\Run: [LXSUPMON] C:\WINDOWS\System32\LXSUPMON.EXE RUN
O4 - HKLM\..\Run: [SO5 Integrator Pass Two] C:\WINDOWS\SOINTGR.EXE
O4 - HKLM\..\Run: [EPSON Stylus Photo R300 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I2F1.EXE /P30 "EPSON Stylus Photo R300 Series" /O6 "USB002" /M "Stylus Photo R300"
O4 - HKLM\..\Run: [ViewMgr] C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe
O4 - HKLM\..\Run: [iTunesHelper] C:\Program Files\iTunes\iTunesHelper.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Global Startup: AOL Companion.lnk = C:\Program Files\AOL Companion\companion.exe
O4 - Global Startup: America Online 8.0 Tray Icon.lnk = C:\Program Files\America Online 8.0\aoltray.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O12 - Plugin for .UVR: C:\Program Files\Internet Explorer\Plugins\NPUPano.dll
O16 - DPF: {F00F4763-7355-4725-82F7-0DA94A256D46} (IMDownloader Class) - http://www2.incredimail.com/contents/setup/downloader/imloader.cab
O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: WAN Miniport (ATW) Service (WANMiniportService) - America Online, Inc. - C:\WINDOWS\wanmpsvc.exe

------------------------------------------

Any and all assistance that can be provided will be greatly appreciated.
 

HitAnyKey

Eric
Thread Starter
Joined
Sep 1, 2002
Messages
306
Some additional information that I'm starting to think is the root of the problem.
I remembered I tried using my laptop at their place so that I can post a message here using the Hijack log, and even using my laptop over there I couldn't access webpages. And that seemed very strange. I know I hadn't used the laptop for a long time with dial-up (as we use it on a LAN) and that it is an old machine, but couldn't for the life of me think of why the dial-up would suddenly not work. So was starting to think it might be a problem with their phone line (though the other computer in their basement worked fine).

So I just tried dialing into AOL from home, and had the same problem. I could connect to AOL, but I can't access any websites. I also then remembered that when they called AOL and Microsoft tech support they were told that it was a problem with their DUN files and they'd need to fix their configuration. They of course weren't told HOW to do this, and I havn't dealt with dial-up in so many years I wouldn't know where to start.

So I think it might actually be a simple configuration thing, since I do recall seeing that there is a ethernet network card driver installed on their machine (though they don't use it) and want to know what would need to be done so that it wouldn't interfere with a dial-up connection.

Also want to know this now so that if I need to use my laptop for dial-up, we can do so. So I want to know a way to do this without having to totally remove and uninstall the ethernet card driver...since I wouldn't want to do that on the laptop.

So the question comes to:
How do I configure the system so it uses the dial-up instead of the LAN and/or the reverse (to switch it back)?
 

HitAnyKey

Eric
Thread Starter
Joined
Sep 1, 2002
Messages
306
Bumping again after returning from vacation and friend still having the same problem.

They've been on the phone with various tech supports and have been told that it's a problem with the AOL DUN files, but AOL doesn't seem to be helping them any.

Any help on this would be appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top