Dial-up recieving data problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mikeeeee

Thread Starter
Joined
Jan 25, 2007
Messages
1
Hi,

Operating System: Windows ME
Modem: SoftV92 Speakerphone Modem with SoftSP

I was recently helping a friend fix some things on his pc and all was going fine, we then tried to install his Motorola phone onto the pc so he could transfer files etc, this software installed a modem onto the machine. We then rebooted and came back to find that Kerio Firewall v2.1 reported that it could not open a socket (I cant remember the full message sorry), also when we dialed into his tiscalli internet using the normal modem it would connect fine but when we load internet explorer or firefox it says unable to find server, problem loading page even though the status connection within the system tray says it is receiving data.

Any help would be appreciated
thx
Mike
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top