dial-up sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Theresa Charvat

Thread Starter
Joined
Mar 20, 2001
Messages
13
I have a Hewlett Packard Pavilion windows98.
I can no longer hear when my computer dials-up. I lost this when I was with AT&T. Anyway to get it back???
 
Joined
Jul 11, 2001
Messages
3,208
Right click the volume icon select open volume controls and see if volume is muted.
 
Joined
Jul 11, 2001
Messages
3,208
I believe she is refering to listening to the modem dial-up and connect.
 
Joined
Jul 11, 2001
Messages
3,208
Go to start>settings>control panel>modem>properties>turn the slider on. Only works if you still have dial up and not cable or something.
 
Joined
Jul 11, 2001
Messages
3,208
Do the volume thing like I mentioned earlier. When open go to options>properties>scrolldown and put a check in everything>Ok>see if any besides mic is muted or turned down. Then go back to the modem and see if it is still on.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Assuming you do have Sound for all of the other events in Windows, then check here too.

Each Dialup connectoid keeps it's own modem properties.

Click on MyComputer>Dial-UpNetworking. Locate the connectoid for the ISP that doesn't have any sound when connecting and Right click on it. Select Properties>Configure and be sure the Modem sound is up there too.

Let us know what happens.
 
Joined
Jul 11, 2001
Messages
3,208
I'll be darned. I didnt know that. My connection speed was even different between the 2. Thanks.
 
Joined
Jun 28, 2001
Messages
60
Probably got turned off somehow. The sound comes from the modem, not the speakers. To turn it back on try this:

Go to START/SETTINGS/CONTROL PANEL/click MODEMS/click PROPERTIES/click CONNECTION tab/click ADVANCED button. In the EXTRA SETTINGS box type in the following:

M0 (that's a zero) will keep the speaker off.
M1 Speaker on until carrier detected
M2 Speaker always on
M3 Speaker on during answering only

L0 (zero) Lowest speaker volume
L1, L2, L3 Higher and higher volume

I use: L0M1
This keeps speaker on until carrier is detected, then goes off.

I also use W1 to force the reporting of modem to modem speed, instead of my modem to my computer. &D2 helps the modem to terminate the call at the end of the session. So my modem init string looks like this:

L0M1W2&D2

Lower case is OK, AT is not needed in Win 9x or ME. Search for "Modem initialization string" for more info.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top