dialup modem problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thorlof2

Thread Starter
Joined
Nov 2, 2006
Messages
23
hello all i have a sony vaio the model number is pcg 9b3l
what happens is when i try to use my dial up modem it crashes my computer or causes windows explorer to over clock really badly the modem is a conexant-ambit soft 56k
datafax modem i have tried to up date the drivers and windows tells me that it can't start the error code is code 10

can anyone help

grrr this is starting to really make make mad


thanks for you help


thorlof2
 

thorlof2

Thread Starter
Joined
Nov 2, 2006
Messages
23
no this is a viao notebook it does not have any pextra slots i have already thaught of that
 

thorlof2

Thread Starter
Joined
Nov 2, 2006
Messages
23
i am just gonna replace the modem i believe it is shot also
and yes i did reinstall the drivers for the modem i am thinking also that
maby my sound card may be conflicting with it
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top