1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Diamond Mutimedia VC500 capture card help.

Discussion in 'All Other Software' started by cewfa, Jul 28, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. cewfa

    cewfa Thread Starter

    Joined:
    Jul 28, 2012
    Messages:
    1
    Hello all, I have a Diamond Multimedia VC500 capture card that I am using to record gameplay footage off my Playstation 3. I am having trouble getting the capture device to record off my ps3. All I get is a blue screen on EzGrabber with no sound and no video. I have recorded before and it worked just fine, and it seemed like I took the A/V in and outs from the ps3 and hooked them directly into the female connectors on the capture device. I tried that this time to no avail. When I take the dual male AV in/outs that came with the device and connect them to the female AV in/out on the device and connect it to my cable box it works fine. I'm stumped, and was wondering if anyone could help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1062953