Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CaptainKenney4Linux

Kenney
Thread Starter
Joined
Aug 12, 2017
Messages
2
im not sure exactly what to call this , but heres the best description I can give of the issue im having.

im running windows 10 , I use a different wallpaper for each of my 2 displays. (I set this up via running this command in run ( control /name Microsoft.Personalization /page pageWallpaper ) which opens a setting menu. currently when I go to picture location , click pictures , and select a picture I would like to use and right click , instead of showing display 1 or display 2 , it instead shows , display 2 or display 2... so im unable to set a wallpaper on display 1. since its only showing 2 , display 2's. (see screenshot).

Here also my description of when this issue started occurring.

earlier today , one minute everything is fine , leave my computer , and after a few hours I return to it , notice the same wallpaper is on each display , even know earlier there had been a different image on each display. so I figured windows must of bugged out and checked these settings (control /name Microsoft.Personalization /page pageWallpaper) however as I said , it only shows display 2 or display 2 , so I still thought it must of been bugged or something , so I restarted my computer , and its still like that. so im not sure what to do exactly , as for the past hour I have just been messing with my display settings in the windows 10 settings display and advanced display settings , but to no luck at fixing the issue on my own.

Here is also my computer specs if it helps at all.

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD FX(tm)-4300 Quad-Core Processor, AMD64 Family 21 Model 2 Stepping 0
Processor Count: 4
RAM: 18413 Mb
Graphics Card: NVIDIA GeForce GTX 550 Ti, 1024 Mb
Hard Drives: C: 930 GB (73 GB Free); E: 1863 GB (1258 GB Free);
Motherboard: Gigabyte Technology Co., Ltd., GA-78LMT-USB3
Antivirus: Bit Defender Antivirus Free Edition 2016, Enabled (changed it since System info Utility was showing windows defender)
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top