Direct Parallel File Transfers aren't working!

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Nemesis6366

Thread Starter
Joined
Apr 14, 2004
Messages
18
So, I used this Parallel marked especially for Direct Connection file transfer. Now. I set up this connection on both computers. both have Windows XP, both are Service Pack 2. One as the host, and one as the guest. however. while I can directly connect the two, niether of the computers show in terms of shared files or even workgroup computers. I don't know how to get this to work, and I cannot afford any USB cables. not right now anyway.

any help would be greatly appreciated.
 
Joined
Jun 15, 2005
Messages
431
What mode are your parallel ports in (EPP, ECP)? This MIGHT be the problem.

You've chosen the second-slowest method of file transfer, not counting sneakernet...l
 

Nemesis6366

Thread Starter
Joined
Apr 14, 2004
Messages
18
skinnywhiteboy said:
Can you afford a crossover cable?
I tried that one as well. had a crossover cable connected between both computers. that tried setting up networks that way. didn't work. tried using a network hub. that didn't work. tried too many things short of a USB. and I might be able to get one next week, but Im in a position right now where I just haven't the money right now.

I just don't understand why NONE of these methods work. I connected through to the other computer last time with a simple ethernet cable. now it won't work with that, won't work with the Parallel cable...and I just can't figure it out.
 

Nemesis6366

Thread Starter
Joined
Apr 14, 2004
Messages
18
AGCurry said:
What mode are your parallel ports in (EPP, ECP)? This MIGHT be the problem.

You've chosen the second-slowest method of file transfer, not counting sneakernet...l
I have no clue. how would I figure that out?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,855
If you don't get this parallel port configuration working, go back to the CROSS-OVER ethernet cable, run the Network Setup Wizard on both machines (telling it you don't care about internet sharing). If it doesn't work, post the error message(s) or whatever is not working in a new thread in the Networking forum (lots of folks there with ethernet connection experience/knowledge).

Apparently there are some people here who can help with the parallel, so keep trying that for now.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top