Direct X Windows Xp Sp2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maunjane

Thread Starter
Joined
Jun 26, 2004
Messages
1
Hi ,I am hoping that Someone can advise me what I should do to eliminate this problem. My PC plays music but not in playing back from a web page.!
I am not certain but it may have happened when I installed SP2.
Below is my normal Windows diagnostic analysis. Jane

DxDiag Notes
------------
Sound Tab 1: DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)
Sound Tab 2: DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)
Music Tab: DirectMusic test results: Failure at step 5 (Creating the IDirectMusicPort): HRESULT = 0x80004005 (Generic failure)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top