1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

directdraw?

Discussion in 'Hardware' started by joeheathuk, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. joeheathuk

    joeheathuk Thread Starter

    Joined:
    May 29, 2004
    Messages:
    87
    just installed new graphics card tornado geforce4 mx. however tried to play age of empires and an error came up ' couldn't initialize graphics system. make sure video card or controller are direct draw compatible'. i tried a few other games after and they work fine. what does this error message mean and how do i find out if ms system is compatible?

    thanks
     
  2. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Are the latest drivers updated?

    What color depth are you currently running? 32 bit or 16 bit?
     
  3. polonius

    polonius

    Joined:
    Nov 11, 2004
    Messages:
    1
    I have the same problem. But i found a way to go around this. under [run] type dxdiag and then go to display tab. Form there click the test Direct3D if you have the same problem as me it will say the operation was stopped by you clicking a key on the keyboard. If this is what it says then simply restart and try the game. it works for me maybe it will work for you
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272047

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice