directsound error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cptpooface

Thread Starter
Joined
Aug 15, 2003
Messages
28
When I try to play some of my games I get a directsound error message. It says Error Initializing directsound. My dxdiag gives me this message when I test directsound.

DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0904 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: DirectSound test results: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

-------------
Sound Devices
-------------
Description: Modem #0 Line Playback (emulated)
Default Sound Playback: Yes
Default Voice Playback: No
Hardware ID:
Manufacturer ID: 1
Product ID: 81
Type: Emulated
Driver Name:
Driver Version:
Driver Attributes:
WHQL Logo'd:
Date and Size:
Other Files:
Driver Provider:
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Failure at step 3 (DirectSoundCreate): HRESULT = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller.)

---------------------
Sound Capture Devices
---------------------
Description: Modem #0 Line Record (emulated)
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name:
Driver Version:
Driver Attributes:
Date and Size:
Cap Flags: 0x20
Format Flags: 0x0

I just barely wiped my hard drive so I thought maybe I don't have the right drivers installed so I ran the drivers disc that came with the computer but that didn't help. I have the same sound equipment installed since I got the computer, I haven't changed any of it at all. I have direct x 9.0c and all my video drivers are the latest drivers, is there anyway to download the sound drivers somewhere, or is there something else I need to do to fix this problem.
Thakns for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top