DirecWay DW6000 User can't reach OWA to access email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

md1865

Thread Starter
Joined
Sep 17, 2004
Messages
1
I have two users that have DirecWay as their ISP. They can't log into our Outlook Web Access from their home. I can take their username and password and go anywhere else and log in. I can use a pc on Road Runner and enter the url for the OWA web mail server. Enter username password and BAM! I can see their email. WITH DirecWay I get the Log ON Box, I enter the username and password, but it keeps coming back wanting you to enter the username password, as if the syntax is wrong or you used the wrong password etc.. On the Exchange server i do have event id's that say the username or password was invalid.

This tells me that DirectWay is some how corrupting the hash that is sent through authentication.

Any help would be super!!! ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top