Disable Classic Folder View

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cris_Cr0ss

Thread Starter
Joined
Jan 30, 2004
Messages
820
For somereason i can no longer enable Common Tasks, how do i go about fixing that.

Also My Default folder view for all folders is not being set globally, it has to be set for each single folder

After countless efforts of going through the process

1)view>list and arrange by name
2)tools>folder options>view tab>apply to all folders

doesn't seem to work.

Attached is a screenshot of the classic view error
 

Attachments

Joined
Jul 21, 2003
Messages
198
How many accounts do you have on your computer? Is the common tasks option shaded out on every account? Also, did you try restore defaults? Look under taskbar properties and make sure you have classic startup disabled. Those are a couple things you can do.
 
Joined
Jul 5, 2004
Messages
74
You probaly have it turned off in performance options. Go to Control Panel > System > Advanced Tab and click on the topmost Settings Button. In the visual effects tab, assure that "Use common tasks in folders" is checked. (Edit: I tried this and I could still enable it from the folder. Depending on the user account, this could still affect it. No harm in trying it.)
 

Cris_Cr0ss

Thread Starter
Joined
Jan 30, 2004
Messages
820
@constant "Look under taskbar properties and make sure you have classic startup disabled. Those are a couple things you can do."

um wuts that mean?

I have only 2 accounts this one and the defualt Administrator Account, im pretty sure the Administrator account has common tasks.

@DougS In performanceoptions its already checkd.

Can it be because i have classic login?

Also it maybe a tweak done by Advance System Optimizer or Tune-Up Utilities
 
Joined
Jul 21, 2003
Messages
198
Right click your taskbar and choose properties. Go to the Start Menu tab and see if Classic start menu is chosen. if it is change it to just start menu. that could be the problem but it could also be because you have classic login. That would make all the folders classic view as well as the start menu. Change that if you can. I'm afraid you would have to be logged in as administrator to do that.
 

Cris_Cr0ss

Thread Starter
Joined
Jan 30, 2004
Messages
820
startmenu isnt classic it never was i also enabled the old login nothing changed it still no worky.. someones gotta no wut caused this.
 

Cris_Cr0ss

Thread Starter
Joined
Jan 30, 2004
Messages
820
i fixed it i went to kellys corner i dld the disable common tasks reg then i dl the enable common tasks reg and i rebooted now it seems to have wrkd.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top