disable language toolbar after instaling office 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JustSomeGuy1

Thread Starter
Joined
Oct 2, 2004
Messages
257
i just installed office 2003 and everytime at computer startup the language toolbar shows up and i always have to rightclick and go to toolbars and unclick the language bar but it always comes back after i restart. How do i disable it for good.
 
Joined
Dec 9, 2003
Messages
563
Hi justsomeguy1,

Have you tried removing the unwanted languages from Control Panel?

Regional and Language Options/Languages.

If you only need one langusge then get rid of the rest and you won't need to select which to use each time. You might get a message saying that a language will only be deleted at the next re-boot since it is already referenced.

lol
Hew
 
Joined
Aug 30, 2004
Messages
2,311
The Language bar that Guy is talking about is probably the thing that shows icons for "Microphone" "Handwriting" "Speech Tools" down in the Taskbar.

Yeah, it is annoying, and I have gone through many attempts myself in shutting it off and then it reappears the next time I re-start my desktop.

I do know how to shut it off, but it seems persistent in coming back later. I have about 5 computers I use at work and home and I eventually do something that finally keeps it off, but I have no idea what the single combination it is to do it correctly the first time. And I have tried many different combinations. Perhaps it is a "Windows do-it x times and I will remember" type of thing (there actually is at least one thing that actually has that sort of property).

Keep trying Guy; you'll probably get as lucky as I have been, in time.
 
Joined
Aug 30, 2004
Messages
2,311
You weren't that far off.
Actually the Language bar can also have a selection within it to display Language selections for the keyboard.

For example, mine will show a selectable 2-letter button [EN] for English, [ES] for Spanish, [DE] for German, etc. The displayed two letters let you know which keyboard you are using at the time.

Making a click on the two letters will bring up a selection for the others. Clicking on any will alter your keyboard to the language (some keys are remapped).
 
Joined
Aug 30, 2004
Messages
2,311
Hey JustSomeGuy1, I finally figured out how to correctly shut off that "Language Bar" that shows up un the Task Bar.

All you need to do is do a right-click over any of the Language bar buttons.
Click on the "Settings" selection.
That opens a "Text Services and Input Languages" window.
In the Preferences area, click on the [Language Bar] button.
Uncheck the "Show the Language bar on the desktop"

Click [OK] and [OK] and that's it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top