1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Disable ThinkVantage Auto-Connection to Wireless for One Profile

Discussion in 'Networking' started by Blue-chan, Jun 29, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Blue-chan

    Blue-chan Thread Starter

    Joined:
    Jun 29, 2010
    Messages:
    2
    Hi,I have a question on the disabling of auto-connect function of ThinkVantage for one particular profile. I have not been able to find the answer online despite multiple searches, thus I hope you can assist me on this.

    I am currently using a Lenovo T400 Thinkpad with Windows XP, though I am unable to find the version of ThinkVantage Access Connections. I have a ThinkVantage profile saved for connecting to my home router, which can be connected using LAN or WLAN. However, whenever I get disconnected from internet (LAN cable accidentally became unplugged, router disconnected for a minute, etc), my ThinkVantage will automatically connect to wireless and render my LAN connection useless with the "Limited or no connectivity message". When this happens, I have to manually disconnect from wireless using ThinkVantage and replug my LAN cable. It's mighty annoying when it disconnects 5 times in half an hour (I have a horrible ISP).

    So my question is, is there a way I can set ThinkVantage to disable auto-connect to wireless when I'm in this particular profile? I have searched around the options and tried to disable the Location Switching option, but it didn't work.

    Thanks in advance.
     
  2. Madaswamy

    Madaswamy

    Joined:
    Jun 17, 2010
    Messages:
    9
    Hi,
    In the Network Connections / Properties, you will find "TeeFer2 Driver". Uncheck this and your problem would be resolved.

    Regards
     
  3. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,590
    Why not just switch the wireless off (if using an internal adapter) or remove it (if using an external card)?
     
  4. Blue-chan

    Blue-chan Thread Starter

    Joined:
    Jun 29, 2010
    Messages:
    2
    Thanks for the replies.

    I am unfortunately unable to find the driver as the Network Connections > Properties option is disabled. I have looked around the properties for the connections I have in there, but I am still unable to find it. Can you please clarify further as to how can this driver be found?


    It would be fine if I am only or mostly using LAN cable for the network, but I am unfortunately switching between LAN and wireless connections often enough to find the workaround too troublesome. Still it is an option I might resort to if there are no resolution to be found.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/932172