1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Disable touchpad in Win 8- NOT SOLVED!!!

Discussion in 'Windows 8' started by Mcaudill23, Jun 23, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Mcaudill23

    Mcaudill23 Thread Starter

    Joined:
    Jun 23, 2013
    Messages:
    3
    Okay. I see lots of comment about how this is a solved problem. It is NOT SOLVED. My touchpad does NOT have an enable/disable button on it.

    I am running Win 8 on a new (last Xmas) HP Envy laptop. Until a few weeks ago, I could very sweetly disable the touchpad whenever there was a mouse detected by the system. it worked great. Sometime in April or May, a standard system "upgrade" took that away. I keep my system updated with current drivers, and OS updates. I now regret that because this WAS working until an upgrade broke it. There USED to be an option in the Control Panel for the touchpad saying "disable touchpad when mouse connected"--and that has now disappeared. (So much for "new and improved"!)

    NOW...yes, I can go to the control panel. Yes, I can go to Pointing device properties. And yes, I can disable the touchpad. BUT IT DOES NOT STAY DISABLED. If the system goes to sleep from inactivity...the touchpad re-enables itself. If I'm working on the system for 20 or 30 minutes, the touchpad re-enables itself. If I re-boot the system...the touchpad re-enables itself. I have disabled all the gestures on the touchpad, but it won't let me disable buttons. This is driving me crazy.

    HOW DO I PERMANENTLY GET THIS FRIGGIN' SYSTEM TO AUTOMATICALLY DISABLE THE TOUCHPAD IF THERE IS A MOUSE CONNECTED???

    Over and over again, on HP forums, Synaptics forums, tech forums, I see the tech "experts" telling me this is a "solved" problem...but it IS NOT SOLVED! The so-called solution only lasts a few minutes before the stupid computer un-solves it.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,633
    First Name:
    Terry
    If you are allowing Windows to randomly update drivers that could be the source of your problem. Try rolling back the touchpad driver. Or make sure you have the latest touchpad driver from the laptop (first choice) or touchpad manufacturer's web site.
     
  3. Mcaudill23

    Mcaudill23 Thread Starter

    Joined:
    Jun 23, 2013
    Messages:
    3
    I DO have the latest touchpad driver. To me, there was a huge step backwards when they took away that feature to auto-disconnect touchpad if a mouse is present.

    I don't understand why it's not an automatic thing. It certainly is on the Mac. Damn. Wish I wasn't stuck on the PC at the moment. I *HATE-HATE-HATE* Win 8. It's no better than the Vista machine I had before.

    BUT...how do I know (a) how to "roll back" the driver or (b) which driver version to roll back to? Aarrgghh.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,633
    First Name:
    Terry
    From where, and have you tried the other one I mentioned?

    In Device Manager right click on the touchpad - Properties - Driver tab. Take note of the Driver Provider, Date and Version. If the "Roll Back Driver" option is available you click on it to roll back to the previous version.

    The previous one. Or has the driver been updated more than once since the touchpad stopped working the way you desire?
     
  5. Mcaudill23

    Mcaudill23 Thread Starter

    Joined:
    Jun 23, 2013
    Messages:
    3
    The driver version is 9/14/2012, versions 16.2.15.0
    While there is a "roll Back Driver" button, it's grayed out, so I can't use it. I'm guessing that the problem came with some Win 8 update, rather than the driver. MS strikes again.

    My options are to update the driver, or uninstall the driver. I'm tempted to uninstall. According to Synaptics and Win 8, the device is working "properly"--but in MY opinion, it is NOT. But uninstalling doesn't actually work either. At one stage a week or so ago, I did uninstall the driver, but Win 8, in its "infinite wisdom," chose to reinstall it the next time the system booted up.

    My ultimate option is the clunker option I used on my old Vista machine: Get a piece of thin cardboard (cut from a box of anything. Cut it large enough to completely cover the touchpad and buttons. Using clear packing tape, tape it down securely on all sides. The key is that the cardboard has to be thick enough to make sure buttons and pad can't be accidentally triggered, and thin enough that the laptop will still close.

    It works. It looks like hell, but it works.

    But there is ZERO EXCUSE for this kind of nonsense in any rational system.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,633
    First Name:
    Terry
    I guess that you are indicating that the driver is still the same one that it was when the additional options were working. In that case I do not know why things would have changed.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Disable touchpad SOLVED
  1. zappelectric19
    Replies:
    3
    Views:
    260
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1101898

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice