Disable touchpad

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bonnieclark

Thread Starter
Joined
Dec 21, 2005
Messages
123
Hi
Just got a new HP Pavilion Notebook. I didn't like using the touchpad, so I plugged in a mouse. Then, I went to the Control Panel and TRIED to disable the touchpad. The mouse works great, but the touchpad keeps enabling itself again. It really gets ugly when I'm using the mouse and stop to type something in and the weight of my hands causes the screen zoom to adjust and jump.
Nasty... Is there any way to completely disable the touchpad until I really want to use it? Thanks.
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
You can probably disable it, but need to know which service runs for it. Open a command window and type the following at the prompt: sc queryex > c:\services.txt

then attach the services.txt file in your c:\ folder here.
 
Joined
Nov 21, 2004
Messages
2,536
It depends how you disable it - just saying you did it in Control Panel doesn't tell us much.
So at the risk of telling you a method you've already tried:

Control Panel >> Device Manager.
Right-click the touchpad item and choose "Disable".

Alternatively, there should be a configuration utility for the touchpad in the system tray or Control Panel.
Open that and you should see the option to "Disable touchpad when a mouse is inserted or detected".
 

Bonnieclark

Thread Starter
Joined
Dec 21, 2005
Messages
123
Thanks for your reply. As you suggested, I did the Control Panel>Device Manager and when I right clicked on TouchPad, the choices I got were: Update, uninstall, and properties. Clicking on properties gave me lots of information but nothing having to do with disabling it. The TouchPad isn't mentioned in the System Tray or control panel either. I originally tried to disable it through Control Panel>Mouse where I am given a choice of disabling it. Unfortunately, when I do it, it just won't stay disabled. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top