1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

disable "unread mail" message at windows log-on screen

Discussion in 'Windows XP' started by tywebb, Apr 10, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. tywebb

    tywebb Thread Starter

    Joined:
    Nov 19, 2003
    Messages:
    81
    i recall reading somewhere (this forum, most likely) that i can disable the annoying "you have 1 unread mail message waiting" (or however it goes...). i find this function rather perplexing, seeing as i can go online, look at no e-mail of any kind (i HATE e-mail), and that message will come up. can anyone help me here?

    thanks

    oh yeah... i'm using xp home.
     
  2. Boo_Compaq

    Boo_Compaq

    Joined:
    May 9, 2003
    Messages:
    106
    This is the message that happens at log on right?...If so, then that is what is linked to your .net account...

    I have that set up too, and i find it annoying too because it doesnt update right all the time...but i imagine if you just disable the .net account, then it wont show that anymore because it wont have a link to your email.
     
  3. tywebb

    tywebb Thread Starter

    Joined:
    Nov 19, 2003
    Messages:
    81
    okay, i'm going to have to play stupid here, but what or where, exactly, is my .net account? as i mentioned above, i absolutely detest e-mail (or, as i call it, the spam and virus sender). the less nuisances i have concerning it, the better.
     
  4. Boo_Compaq

    Boo_Compaq

    Joined:
    May 9, 2003
    Messages:
    106
    haha...that can be quite true....

    The .net account is basically hotmail. MS wanted to integrate its email service into windows...so voila.

    Unfortunately, I am not sure how to disable this feature on XP....Im looking through the user account options in control panel, but not finding anything yet....ill let you know if i figure it out
     
  5. downtime

    downtime

    Joined:
    Oct 21, 2002
    Messages:
    759
    Disable MSN Messenger from starting on boot, or when you use a manual login, it won't show unread messages.
     
  6. tywebb

    tywebb Thread Starter

    Joined:
    Nov 19, 2003
    Messages:
    81
    i believe i disabled MSN messenger months ago, but i'm still getting the same stupid message! i've gone through every e-mail i could think of, read and deleted them all, yet that annoying message is still there at log-on. can anyone help?!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/219069

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice