Disabled core processors and now computer won't start up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KreaMuzik

Thread Starter
Joined
Sep 13, 2016
Messages
5
Hi,

I was very very dumb and went into my msconfig file and unchecked the cores box and restarted. I read on a forum that I had to uncheck it and restart so that my computer is forced to relocate my cores or something and yea, didn't go well :/ I was trying to enable all four of my cores because for some reason I was only able to choose just one even though I have a quad core processor and now my computer will say "Your PC ran into a problem and needs to restart." It also gives this error code:

BAD_SYSTEM_CONFIG_INFO


After my computer forces a restart it goes to "Automatic Repair" and asks if I want to restart, which takes me back to the first error, or go to advanced options. I've been looking everywhere trying to find a solution but I can't find one.

Thank you in advance for inputs!
 

KreaMuzik

Thread Starter
Joined
Sep 13, 2016
Messages
5
Hi,

I was very very dumb and went into my msconfig file and unchecked the cores box and restarted. I read on a forum that I had to uncheck it and restart so that my computer is forced to relocate my cores or something and yea, didn't go well :/ I was trying to enable all four of my cores because for some reason I was only able to choose just one even though I have a quad core processor and now my computer will say "Your PC ran into a problem and needs to restart." It also gives this error code:

BAD_SYSTEM_CONFIG_INFO


After my computer forces a restart it goes to "Automatic Repair" and asks if I want to restart, which takes me back to the first error, or go to advanced options. I've been looking everywhere trying to find a solution but I can't find one.

Thank you in advance for inputs!



FIXED: I went to advanced options and opened CMD and typed in "bcdedit /deletevalue {default} truncatememory" (without quotation marks) and then restarted
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
Glad you got it fixed. Now a suggestion, never enable that setting no matter what a website guide that has no idea what it is taking about says.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top