Disabling firewall on a wgr614

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gotrootdude

Thread Starter
Joined
Feb 19, 2003
Messages
8,812
I picked up this router to add to my network on the other side of the house from another access point. I wish I didn't purchase this model, netgear in their infinate wisdom decided to hide all the manual configuration, and make it tough just to plug it into an existing network and make it work.

Anyway, after manually configuring the router with a IP, gateway, and DNS server, and plugging the existing network into the wan port on the router, I can't seem to find in the configuration how to disable the firewall so that users on one side of the router can see users on the other.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,532
In truth, since you already have a router, you don't really need the router section at all to use it as a WAP. Try this configuration.

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 

gotrootdude

Thread Starter
Joined
Feb 19, 2003
Messages
8,812
Your exactly right, and I had already disabled the DHCP.

It's just that this router wouldn't let me into the configuration unless I had a cable hooked to the WAN port. Now that it's configured, I can just plug into the LAN ports and plug the gateway and DNS into the clients configuration. DUH..

I guess my mind went blank while crawling around in the crawl space under the house. I got a bit frustrated when I couldn't access the configuration without having a cable on the WAN and I was upset at the manufacturer for having such "stupid" firmware like that.

I set the gateway router as 192.168.0.1 on the LAN, the second router as 192.168.0.2, and enabled DHCP on the gateway router with the range 192.168.0.100 - 192.168.0.255 with a subnet of 255.255.255.0. :) Then set DMZ and portforwarding rules. It's all good now.

Thanks for helping out with my lapse in thinking straight.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top