Disabling my touch pad on my Asus N53S

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cherylorchard

Thread Starter
Joined
Jan 6, 2015
Messages
1
I have tried every solution that has been advised to disable my touch pad with no avail. It is very sensitive and jumps all over the place even when I am not near it. Please help!!!!
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,730
Did you disable it in the BIOS? (I think F2 gets you into setup then internal pointing device set to disabled).
 
Joined
Dec 5, 2013
Messages
1,768
From Asus you need to install the driver for the touch pad (ELAN) and also the ATK driver if you not have already.
Next press the Windows flag key + R and in the open field type: main.cpl (press enter)
In mouse properties click on the Elan tab and insure it's enabled.
After that the Fn+F9 keys should enable and disable the mouse pad.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top