1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

disabling onboard video for new card

Discussion in 'Hardware' started by annette1m, May 9, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. annette1m

    annette1m Thread Starter

    Joined:
    Feb 25, 2002
    Messages:
    5
    system:aptiva2139E6U PII 400mhz 128mb 13.5gb HDD, IDE PCI/ISA,4x5 ATI 2xdvd 56K W98
    We're trying to install a new video card(geforce2 MX400)Didn't have any luck following directions that came with the card or IBM support.The installation guide says to disable the onboard video and the computer guide says to use an "auto- disabling card"(I haven't found this term used ANYWHERE else)The only thing I haven't tried because I afraid to ( I really don't know what I'm doing but hafta learn somehow)is disabling the onboard video in device manager then installing the new card. If I do that and the new card doesn't work for some reason what will happen?Will I be able to reinstall the o/b video or will I be screwed?Do I need to install the new card software from the cd before I try to install it? Thanks!
     
  2. Monk_

    Monk_

    Joined:
    Sep 7, 2001
    Messages:
    702
    Try going into Setup, when the machine boots press either F1 or F10 for an IBM not sure which that model uses (your manual should say). Look for Video, see if you can disable the onboard video there. If not, see if your manual gives a jumper number on the motherboard that needs to be removed to disable. The IBM site doesnt give much detail on that machine. Hope this helps.
     
  3. annette1m

    annette1m Thread Starter

    Joined:
    Feb 25, 2002
    Messages:
    5
    Thanks for the reply! We already checked those things out. You are right, the IBM support doesn't help much, neither does the Visiontek support. I have the video in setup set to auto, didn't have the choice to disable it there( our model of aptiva doesn't do the jumper thing )which is why I wondering about disabling it in the device manager, but like I said I haven't done this before and don't want to go past the point of no return here, if you know what I mean! Some things are better learned by OTHER people's mistakes.
     
  4. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    auto disabling could mean that the onboard will automatically detect the new card and disable itself.
    I would try that first, if that doesn't work disable the onboard in device manager and that should work.

    Change over to std vga drivers before you start, remove any add on programs that came with your onboard card if any.
     
  5. scotchtay

    scotchtay

    Joined:
    Sep 30, 2001
    Messages:
    141
    Going through the same thing right now, one question. How do you change to the std VGA driver?
     
  6. annette1m

    annette1m Thread Starter

    Joined:
    Feb 25, 2002
    Messages:
    5
    Apparently the onboard doesn't auto-disable. Every time we plug in the new card( we tried all the open PCI slots by the way)The computer won't boot.It powers on for a few seconds then the green lights go out and the moniter remains blank,doesn't matter whether the moniter is left plugged into it's original place or plugged into the new card.What will happen if we disable the onboard through the device manager and the new card still doesn't work? Can we enable it again? I just have this horrible vision of a big empty black screen and no way to get anything back.
     
  7. carltasha

    carltasha

    Joined:
    Nov 7, 2001
    Messages:
    983
    relax , it aint that bad
     
  8. mtbird

    mtbird

    Joined:
    Dec 10, 2001
    Messages:
    3,687
    Hi annette1m.......
    Go to device manager. Click display adapter. Click to highlight adapter, then click properties. Click driver tab/specify a location. Next click display a list of all drivers. Pick standard vga from the list. Click next and reboot your computer.
    Now, go back in to device manager/adapter/properties. At the bottom of the box, you will see " exists in all hardware profiles", uncheck this. Click ok. Do not restart computer yet. Go into add/remove programs and look for any entries for your onboard video. Click to remove them. Shut down your computer. Install your new card. Then install the drivers from your CD.

    Hope this helps.

    Debe
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/79189

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice