Disc defrag froze- Task bar and desktop no longer respond to input

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Veryfrustratedus

Thread Starter
Joined
Dec 6, 2009
Messages
733
I was defragging and it froze up (not responding) I had to shut down with the start button. When it restarted the mouse no longer had any effect on the taskbar. I shut down by the button again and did a disc check, system memory check and a startup repair. When they were done the mouse had no effect on the desktop or taskbar.

Toshiba L305-S5945 64 bit
Vista HP SP2
I'm using an Ubuntu live disc to get on here now. Be back later as I don't know how to get my mail on here.

Edit: I restarted and debugged, The computer suggested another disc check so I did and it ran faster and seemed to delete more stuff. On restart it let the menu pop up once using the windows key after that still no reaction from the cursor which works fine with Ubuntu live disc. Edit 2 I tried Safe mode before I used Ubuntu and it locked up. Sorry forgot to mention that. I have it started in safe mode with networking now ?? The cursor works in safe mode.
 

Veryfrustratedus

Thread Starter
Joined
Dec 6, 2009
Messages
733
Good Morning. Update. I shutdown and restarted doing more scans and fixes on startup. After getting it to start in safe mode with networking (I ran disc cleanup failed once worked once) it failed to start in safe mode the next time eventually by using the fix options short of full reload at startup several times the machine finally started and worked "normally". I decided to defrag again and left it on all night. This morning it had not finished when I looked at it and the mouse was not having the effect it is supposed to when I click on it again. I shut it down by the start button and restarted. It now seems normal again. I do not know what has happened I am going to leave this open for now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top