Disconnection on user change

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Terry Tech Dodo

Thread Starter
Joined
Apr 7, 2007
Messages
6
Hi,
I think I have always have had this problem but I don't see why it should be that way - can anyone assist?
Using XP, whenever I change user accounts say from mine to my wife's, the line disconnects and I have to dial up again. It seems to be the case whether I log off completely or just change user.
Thanks
 
Joined
May 15, 2006
Messages
11,849
Welcome to TSG....

If you are using dial-up that is the way it is the dial-up modem is disconnected during any user change or reboot or shut-down of the computer. If you want a constant connection you have to get broadband like cable or DSL.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top