1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Disconnections on WoW

Discussion in 'Games' started by vR_Majestik, May 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. vR_Majestik

    vR_Majestik Thread Starter

    Joined:
    May 2, 2010
    Messages:
    5
    Well here is the short and simple of this... I purchased WoW about 4 weeks ago I would like to say and the first week it was fine, no problems at all, then after that week the problem started happening with DC's very very strong in the mornings, and occasionally throughout the day. We ran pathpings and traceroutes with blizzards staff and then they insisted I call the ISP and the ISP tells me that this problem was out of their hands and mines..... I unfortunately do not have those stats or anything. They then said that the weekly maintenance would hopefully fix these issues everyone was having and it seemed good in the morning and today I got disconnected well over 20 times within an hour and a half... I ran this path ping and traceroute and I was hoping somebody can analyze what is going on and a decent troubleshooting procedure because I am sick of doing Blizzard's troubleshooting over and over and having it be unsuccessful.... here are the pathping and traceroute to the address blizz had me do it to.
    Tracing route to 63.241.255.198 over a maximum of 30 hops

    0 Mark-PC [192.168.1.3]
    1 192.168.1.1
    2 10.57.80.1
    3 network-024-169-225-037.twmi.rr.com [24.169.225.37]
    4 gig3-2.lvnami1-rtr2.twmi.rr.com [24.169.224.133]
    5 son0-0-1.clboh1-rtr0.mwrtn.rr.com [65.25.137.169]
    6 ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68]
    7 ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155]
    8 xe-10-2-0.edge2.Chicago2.Level3.net [4.59.28.109]
    9 vlan51.ebr1.Chicago2.Level3.net [4.69.138.158]
    10 ae-6-6.ebr1.Chicago1.Level3.net [4.69.140.189]
    11 ae-14-53.car4.Chicago1.Level3.net [4.68.101.72]
    12 192.205.33.209
    13 cr2.cgcil.ip.att.net [12.122.132.134]
    14 cr2.sl9mo.ip.att.net [12.122.2.22]
    15 cr2.kc9mo.ip.att.net [12.122.28.89]
    16 cr1.dlstx.ip.att.net [12.122.28.85]
    17 gar23.dlstx.ip.att.net [12.122.139.153]
    18 12-122-254-154.attens.net [12.122.254.154]
    19 63.241.193.18
    20 * * *
    Computing statistics for 475 seconds...
    Source to Here This Node/Link
    Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
    0 Mark-PC [192.168.1.3]
    0/ 100 = 0% |
    1 1ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
    3/ 100 = 3% |
    2 8ms 3/ 100 = 3% 0/ 100 = 0% 10.57.80.1
    0/ 100 = 0% |
    3 10ms 3/ 100 = 3% 0/ 100 = 0% network-024-169-225-037.twmi.rr.co
    m [24.169.225.37]
    0/ 100 = 0% |
    4 13ms 3/ 100 = 3% 0/ 100 = 0% gig3-2.lvnami1-rtr2.twmi.rr.com [2
    4.169.224.133]
    0/ 100 = 0% |
    5 30ms 4/ 100 = 4% 1/ 100 = 1% son0-0-1.clboh1-rtr0.mwrtn.rr.com
    [65.25.137.169]
    0/ 100 = 0% |
    6 44ms 4/ 100 = 4% 1/ 100 = 1% ae-4-0.cr0.chi30.tbone.rr.com [66.
    109.6.68]
    0/ 100 = 0% |
    7 61ms 4/ 100 = 4% 1/ 100 = 1% ae-1-0.pr0.chi10.tbone.rr.com [66.
    109.6.155]
    0/ 100 = 0% |
    8 44ms 4/ 100 = 4% 1/ 100 = 1% xe-10-2-0.edge2.Chicago2.Level3.ne
    t [4.59.28.109]
    0/ 100 = 0% |
    9 39ms 3/ 100 = 3% 0/ 100 = 0% vlan51.ebr1.Chicago2.Level3.net [4
    .69.138.158]
    0/ 100 = 0% |
    10 51ms 3/ 100 = 3% 0/ 100 = 0% ae-6-6.ebr1.Chicago1.Level3.net [4
    .69.140.189]
    0/ 100 = 0% |
    11 --- 100/ 100 =100% 97/ 100 = 97% ae-14-53.car4.Chicago1.Level3.net
    [4.68.101.72]
    0/ 100 = 0% |
    12 41ms 3/ 100 = 3% 0/ 100 = 0% 192.205.33.209
    0/ 100 = 0% |
    13 --- 100/ 100 =100% 97/ 100 = 97% cr2.cgcil.ip.att.net [12.122.132.1
    34]
    0/ 100 = 0% |
    14 --- 100/ 100 =100% 97/ 100 = 97% cr2.sl9mo.ip.att.net [12.122.2.22]

    0/ 100 = 0% |
    15 --- 100/ 100 =100% 97/ 100 = 97% cr2.kc9mo.ip.att.net [12.122.28.89
    ]
    0/ 100 = 0% |
    16 --- 100/ 100 =100% 97/ 100 = 97% cr1.dlstx.ip.att.net [12.122.28.85
    ]
    0/ 100 = 0% |
    17 --- 100/ 100 =100% 97/ 100 = 97% gar23.dlstx.ip.att.net [12.122.139
    .153]
    0/ 100 = 0% |
    18 --- 100/ 100 =100% 97/ 100 = 97% 12-122-254-154.attens.net [12.122.
    254.154]
    0/ 100 = 0% |
    19 65ms 3/ 100 = 3% 0/ 100 = 0% 63.241.193.18

    Trace complete.

    Tracing route to 63.241.255.198 over a maximum of 30 hops

    1 1 ms 1 ms <1 ms 192.168.1.1
    2 8 ms 7 ms 8 ms 10.57.80.1
    3 10 ms 6 ms 8 ms network-024-169-225-037.twmi.rr.com [24.169.225
    37]
    4 8 ms 8 ms 9 ms gig3-2.lvnami1-rtr2.twmi.rr.com [24.169.224.133

    5 27 ms 24 ms 25 ms son0-0-1.clboh1-rtr0.mwrtn.rr.com [65.25.137.16
    ]
    6 44 ms 39 ms 40 ms ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68]
    7 41 ms 42 ms 43 ms ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155]
    8 36 ms 36 ms 36 ms xe-10-2-0.edge2.Chicago2.Level3.net [4.59.28.10
    ]
    9 41 ms 42 ms 44 ms vlan51.ebr1.Chicago2.Level3.net [4.69.138.158]
    10 42 ms 38 ms 35 ms ae-6-6.ebr1.Chicago1.Level3.net [4.69.140.189]
    11 65 ms 44 ms 39 ms ae-14-53.car4.Chicago1.Level3.net [4.68.101.72]

    12 38 ms 36 ms 35 ms 192.205.33.209
    13 63 ms 59 ms 59 ms cr2.cgcil.ip.att.net [12.122.132.134]
    14 62 ms 57 ms 63 ms cr2.sl9mo.ip.att.net [12.122.2.22]
    15 63 ms 63 ms 63 ms cr2.kc9mo.ip.att.net [12.122.28.89]
    16 62 ms 59 ms 61 ms cr1.dlstx.ip.att.net [12.122.28.85]
    17 56 ms 60 ms 62 ms gar23.dlstx.ip.att.net [12.122.139.153]
    18 58 ms 57 ms 57 ms 12-122-254-154.attens.net [12.122.254.154]
    19 60 ms 64 ms 66 ms 63.241.193.18
    20 * *

    Please help me solve this problem
     
  2. vR_Majestik

    vR_Majestik Thread Starter

    Joined:
    May 2, 2010
    Messages:
    5
    bump please.....
     
  3. Mokomaki1

    Mokomaki1

    Joined:
    May 2, 2010
    Messages:
    67
    Shouldnt you be using the WoW Technical support forums for this? ..
     
  4. vR_Majestik

    vR_Majestik Thread Starter

    Joined:
    May 2, 2010
    Messages:
    5
    Shouldn't you be reading the full post???? because I clearly said they keep taking me in the same circle so I am getting some advice on what the pathping and traceroutes could be hinting at.... if you are gonna start a flame battle then w/e
     
  5. Icecooper

    Icecooper

    Joined:
    Apr 17, 2006
    Messages:
    9
    Did the support have you do a repair on WOW? If not go to the directory where wow is installed, in the World of Warcraft folder click on the repair icon, and do a full repair. What OS are you running. Are you using any mods? What server are you connecting to? Also provide the specs of your PC.
     
  6. vR_Majestik

    vR_Majestik Thread Starter

    Joined:
    May 2, 2010
    Messages:
    5
    I have don ALL these things... i don't know why nobody reads everything I post... I said that I have followed all their troubleshooting multiple times... and it isn't something with my PC it has 6 Gigs of RAM and 2.2. Ghz processor which is plenty good enough to run wow... especially since it was working perfectly fine the first week... can somebody analyze the pathpings and traceroute
     
  7. vR_Majestik

    vR_Majestik Thread Starter

    Joined:
    May 2, 2010
    Messages:
    5
    anyone?
     
  8. peck1234

    peck1234

    Joined:
    Aug 27, 2008
    Messages:
    1,259
    your pings seem fine, are you wireless?
     
  9. Mokomaki1

    Mokomaki1

    Joined:
    May 2, 2010
    Messages:
    67
    WOW vR_Majestik you seriously need to calm down...... Seems that people can be pretty unfriendly here. Clearly i did not read the whole topic...... SORRY?????? No need to act like a douche.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920543

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice