disconnects

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jenni73

Thread Starter
Joined
Nov 24, 2000
Messages
139
Hi,
Can anyone help? The last couple of days i have been having problems with disconnecting from the internet. There seems to be no pattern to it.....its just *poof* im gone. Sometimes....everything just slows down, freezes....or i just disconnect. Other times.....my pc just restarts while i am surfing!
I have a dial up modem...and windows 98.

Thanks.
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
Hi Jennie,when that happens over here its generally down to the isp having problems,especially if they are oversubscribed,if they notice no action for a while they assume there is none, and just disconnect,could be other reasons tho I suppose,maybe someone will come up with one ;)
 

jenni73

Thread Starter
Joined
Nov 24, 2000
Messages
139
Well.....i just d/l stayalive...and i have actually been here 15 minutes without a disconnect. Crossing my fingers that it will work..:)
 

jenni73

Thread Starter
Joined
Nov 24, 2000
Messages
139
Nope.....so such luck....still disconnecting frequently. I called my internet provider...and as i expected the tech guy was NO help. He checked my settings....and as i expected they were fine. I tried to tell him......if they were working for me two days ago.....why wouldn't they be now. His answer was to get a technician to look at it. Oh boy ty.....biggg help....lol
Anyway.any other ideas?
 

Del

Joined
Aug 31, 2001
Messages
3,452
Did you install any new software or hardware?
Do you remember making any changes just prior to this happening?
 

jenni73

Thread Starter
Joined
Nov 24, 2000
Messages
139
No del,,,,i didn't. I think I found and HOPEFULLY fixed my problem though. I'm just about ready to say...mark it resolved. Lol, But I'm afraid I'll curse myself. We recently did renovations to our kitchen, and i think the wires got messed up in the basement. We disconnected all the lines from the jacks we weren't using...and tidied up. So far so good!

Thanks
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
Hi jennie,that could well have been your problem causing intermittent disconnections,only needs a wire not to be a good connection as you know,anyway we will see if you come back again,lol, best of luck with it ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top