1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Discovery media center problem

Discussion in 'Windows Vista' started by wim_mulder, Feb 16, 2007.

Thread Status:
Not open for further replies.
  1. wim_mulder

    wim_mulder Thread Starter

    Joined:
    Jun 24, 2005
    Messages:
    199
    I was trying to us the discovery media center thing in Vista Media Center via Online Media, then under showcase I selected one of the discovery shows, I get the interface, but when trying to play a video I get an error (debug something) I basically have to restart my comp to be able to do stuff again. I am using and ATI all in wonder card, I did a clean Install of Vista, and I live in Canada. Anyone else with this issue?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544723

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice