DISH Hopper and Ext HDDs ???

BearKiller

Thread Starter
Joined
Nov 29, 2014
Messages
502
I have DISH Hopper w/Sling

It has two rear and one front USB ports.

I have two 1TB WD Black HDD in self-powered Inateck external enclosures.

Both HDD and the enclosures (and cables) are in known excellent working order.

My problem is that the Hopper is very unreliable as to whether it will display the presence of the external HDDs.

One day, the externals will display and the next several days, they will not --- no matter what I do.

When the externals show up, everything about them works as it should, transferring to and from and viewing programs that are stored on the HDDs.

The very first time I connected an external, the Hopper displayed a message telling me an external HDD was found; and, ever since, I can dis-connect and reconnect an external and I get no acknowledgement whatsoever.

It may go for five days ignoring the presence of the externals; and then, out of the blue, the externals will show up, maybe for a day, maybe for three days; and then, they will disappear again for untelling how long.

There is no rhyme nor reason to this behavior; it is a roll of the dice as to whether the externals will show up or not.

I can go into settings and force reset the Hopper and maybe one time out of five this will cause the externals to display; likewise when I unplug the power cord or push the red reset button.

I have looked through menus and settings for a solution to no avail.

Does anyone know of a fix for this or is it just the nature of the beast ?

Thank you.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top