Display Error......

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

N!kh!l

Thread Starter
Joined
Apr 13, 2008
Messages
4
I have purchased an intel motherboard pentium 4 and having a problem that many times the display is lost at the startup itself. Even though the computer is running but with all the hardwares (like keyboard,mouse etc.) disconnected. Only the hardisk and power lights are seen to be turn on....

What this problem can be and can we use our motherboard again?????
 
Joined
Oct 1, 2005
Messages
80
Are you using an older monitor? Some older monitors cannot adapt to newer video cards and show nothing. Also make sure that video card is properly installed and BIOS knows it's there.
 

N!kh!l

Thread Starter
Joined
Apr 13, 2008
Messages
4
No.. my monitor is a new one and in the starting it worked with the motherboard very smoothly but now this display error is occuring. Few days before also it worked by shaking its ram or some other internals like CPU fan etc.. but now it is kept like a dumb machiene in my home.... about BIOS we are not able to check the BIOS features as the mouse,keyboard and other hardware devices are also non working at this time..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top