Display freezes, BSODs and random system crashes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

amjadali

Thread Starter
Joined
Nov 9, 2011
Messages
1
My computer has been crashing a lot lately. Usually, the computer freezes and weird lines appear on the display when it happens. Other times it just shows a BSOD and restarts. It started happening around 2-3 weeks after my motherboard, processor and RAM were changed because a part of the previous motherboard had burnt. The previous motherboard was ASUS M3A78-EM, the onboard graphics was ATI Radeon HD 3200 and RAM was 2 GB DDR2.

I took the PC to a my computer vendor after everything I tried had failed. Firstly, he diagnosed it as an issue because of improper earthing/grounding in the switchboard where I plugged the computer and the UPS. I got the earthing issue sorted but to no avail, it still hanged/freezed. The second time I took it to him he said that he might have to update the BIOS and when I brought it back the problem had apparently been fixed but that was only for a few days. After like 4-5 days it started happening again. Same weird lines - green, magenta, purple and all the rest of it - started appearing. The HDD LED stops when this happens. I only observed the LED today, though. Today the computer freezed without those weird lines on two out of the 5 or 6 times it happenrd, it looked like it had just hanged but the HDD LED had gone off.

Sometimes the PC doesn't start up at all immediately after it has crashed. That's what led me to guess it's a hardware issue. Also, it happens in safe mode and Windows XP too (I dual boot Windows XP and Windows 7) and I remember it once happening even before the computer had completely booted.

Also, I at times the computer switches on but it doesn't boot. The power light on the cabinet lights up and some noise can be heard but nothing else suggests that it is switched on (display and keyboard are both inactive).
Another thing, when the computer is switched on (ever since I started having this problem) a scratching like sound can be heard lasting only 1 or 2 seconds.

Computer details:
Windows 7 32-bit
ASUS M4A78LT-M-LE
AMD Athlon II X2 250
ATI Radeon 3000 onboard graphics
1 x 2 GB DDR3 RAM
250 GB SATA

Minidumps and NirSoft BlueScreenView HTML report:
http://dl.dropbox.com/u/16976034/Minidump.zip

CPU Z HTML report:
http://dl.dropbox.com/u/16976034/CPU Z report.zip

Please help me fix this problem. I have had this for like 2 months now and it's getting between me and my work.

P.S.: I have tried reinstalling Windows 7 but it didn't work. So I guess this is almost certainly a hardware problem. Please move the thread to hardware section if required.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top