1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Display goes blank after windows Startup screen

Discussion in 'Hardware' started by waste, Jul 7, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. waste

    waste Thread Starter

    Joined:
    Jan 29, 2004
    Messages:
    1
    Hi,

    Im having a problem with my newly installed ATI Visiontek X1550 video card. After I installed my card. When I started up my pc the Windows XP startup screen came up but, then my display went blank. The only way that I can use my computer or browse the net is if I turn on my pc press F8 and then choose VGA mode. I even decided to go directly to ATI's site to download the most up to date driver. But my display still comes up blank. I also bought a 450 watt power supply, thinking the old one wasnt poweful enough. My PC is a Dell Dimension 8300 2.66 GHz with 512 MB of memory. I bought the video card at Best Buy and returned it for the exact same card just in case the first card was defective. Any help would be greatly appreciated.


    Thank you, Matt
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/592768