Display goes full when browsing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

drumtech

Thread Starter
Joined
Feb 4, 2013
Messages
2
Greetings!
I am having a problem on an XP system where the screen goes completely white when a browser page is opened, (FireFox, IE 7 and 8). I was able to remote into this machine to see the behavior and the system is fine...not locked up or frozen. Minimizing or closing the browser restores the desktop and functions normally after that. I ran updates for the video driver but still have the issue. Problem has been going on for a couple weeks.

I've seen many different versions of the 'white screen' issue on a variety of forums but have not found a solution that works for this version of the issue.

Thanks in advance for any ideas!
DrumTech
 

drumtech

Thread Starter
Joined
Feb 4, 2013
Messages
2
Phantom,
Yes, not just an empty browser, the whole display goes white. The user reports that this has (almost?) exclusively happened during browsing and not during other activities...though this system is used for browsing. And the outage does not occur on the remote screen, only on the local screen. Trading monitors today to see if issue replicates with different display.
Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top