Display issues, possibly regarding Steam

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Noyes654

Thread Starter
Joined
Jan 11, 2011
Messages
1
I cannot find a good way to describe this issue, so I took a screen shot of it. Looking at it you should see many of the pixels are misplaced, when I highlight them it goes away but comes back as soon as i scroll or move the mouse. This problem is not limited to Internet Browsers,when on a bare desktop the shortcuts and icons will show this as well. I got an error message regarding Steam running in compatibility mode and when I told it to close, the problem stopped and I had no moving pixels and such until a day or two later, I opened up steam again and the issue has come back. Restarting my computer doesn't make it go away, even before I open Steam i have it. This isn't a huge issue but it has become quite a bother to read text on websites and such lately. I have updated all my drivers and such, but to no avail! Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top