Display Malfunction

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rufusdespot

Thread Starter
Joined
Jan 17, 2005
Messages
50
Hello. I just replaced a power supply on a Windows XP computer and when it boots up, the os loads just fine, the startup programs begin to load and during this the display settings automatically change from 800x600 32-bit color to 640x480 8-bit color. It has a GeForce 440 MX card and all the drivers and such are working fine. I've tried everything fix it, but am having a less than fun time. Any suggestions would be great.
 

dai

Joined
Mar 6, 2003
Messages
11,198
is the power supply big and good enough
in the device manager uninstall the card
reboot tapping f8
from the options choose vga mode
when windows finishes booting
disable a/virus
install the drivers
reboot the computer
if the problem is still there i would suspect the supply is not supplying enough power
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top