1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Display Malfunction

Discussion in 'Windows XP' started by rufusdespot, Jan 26, 2005.

Thread Status:
Not open for further replies.
  1. rufusdespot

    rufusdespot Thread Starter

    Joined:
    Jan 17, 2005
    Messages:
    50
    Hello. I just replaced a power supply on a Windows XP computer and when it boots up, the os loads just fine, the startup programs begin to load and during this the display settings automatically change from 800x600 32-bit color to 640x480 8-bit color. It has a GeForce 440 MX card and all the drivers and such are working fine. I've tried everything fix it, but am having a less than fun time. Any suggestions would be great.
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    is the power supply big and good enough
    in the device manager uninstall the card
    reboot tapping f8
    from the options choose vga mode
    when windows finishes booting
    disable a/virus
    install the drivers
    reboot the computer
    if the problem is still there i would suspect the supply is not supplying enough power
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/323643

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice