1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Display/Monitor problems after new h/d installed...

Discussion in 'Earlier Versions of Windows' started by GrandpaKen, Jan 23, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. GrandpaKen

    GrandpaKen Thread Starter

    Joined:
    Sep 6, 2004
    Messages:
    5
    :confused: Greetings Gentlemen!!! I installed a new 80 GB hard drive in my pc, reinstalled Win's 98 SE, and ran Windows online updates (downloaded & installed) applicable updates.

    Trying to install software for my HP PSC 1200 All In One, as well as MSN 9 software...with HP PCS installed 1/3 , install stops, with a message that "my system does not meet minimum requirements for Display".....

    With Msn 9 attempt to install...I get a warning: Microsoft MSN CD :
    'WARNING: The 'title' bitmap has 8 bits per pixel, it must be changed to 4 bpp (10 color)'

    I opened Display Properties for my pc, 'Settings' Tab...which lists the following info:
    -Plug & Play Monitor on Standard PCI Graphics Adaptor (VGA)
    -Colors: gives me option of 16 colors (where it is set on now), or 2 colors (b/w)...
    -Screen Area: screen area display settings show: 640 X 480
    -Slide bar is at 'less' position, and will not move towards 'more'

    I opened the Device Manager on my pc, which lists only the "Std. PCI Graphics Adaptor (VGA) described above.

    I'm assuming that the new hard drive and/or Win 98 SE does not have the proper VGA driver for 32 color, and/or the minimum req's of 800 X 600 needed to install & run my HP PSC 1200 or MSN 9 (min req for either).

    Where, or how do I correct this situation. My current screen picture looks like "impressionist art" !!! Any assistance would be greatly appreciated!
    (and thanks for the birthday hello in December '04...automated or not-it was also appreciated!)

    Thank you.
    GrandpaKen. :)
     
  2. john1

    john1

    Joined:
    Nov 25, 2000
    Messages:
    8,994
    Similar happened to me a short while ago ...
    will try to find the info ...
     
  3. john1

    john1

    Joined:
    Nov 25, 2000
    Messages:
    8,994
  4. GrandpaKen

    GrandpaKen Thread Starter

    Joined:
    Sep 6, 2004
    Messages:
    5
    Thank you John1...checking out your info now...really appreciate the quick response!!!
    Be well.

    GrandpaKen.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/322749

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice