1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Display Orientation Control in XP Pro

Discussion in 'Windows XP' started by ValerieC, Nov 4, 2007.

Thread Status:
Not open for further replies.
  1. ValerieC

    ValerieC Thread Starter

    Joined:
    Nov 1, 2007
    Messages:
    3
    My husband's computer using XP Home suddenly had the desktop display turn 90 degrees, so it appeared on the side, pointing left. With a Google search for "desktop display orientation" I found the solution to returning it to the upright position here on the Tech Support forums, from a posting last year. (AND discovered the site!)

    The solution was to "right click on blank area of screen, then on the "Graphics Properties" option in the popup menu, then search around there till you get to the rotation options.
    There is an option to allow you to set automatic rotation to OFF as well."

    This worked like a charm for his computer. HOWEVER...Although I don't have the problem, I discovered that when I right click on the desktop on MY computer, using XP PRO, I do not have a "Graphics Properties" option. I can't find anything anywhere on my computer for changing the orientation, i.e., rotation options

    Is this a factor of the XP version, or the monitors we are using?

    Also, I found a mention that the shortcut of "CTRL+ALT+ARROW" will change the orientation, but am hesitant to try it. Any information about that?
     
  2. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    What kind of video card do you have? I have an ATI card and the rotation settings are in the ATI Catalyst Control Center. Maybe you have something similar.
     
  3. Tufenuf

    Tufenuf

    Joined:
    Jul 28, 2007
    Messages:
    2,461
    Valerie, On many computers pressing the Ctrl and Alt keys together with the up or down arrow or the left or right keys will correct the problem. Try this in this sequence:
    Ctrl & Alt & Up arrow key
    Ctrl & Alt & Down arrow key
    Ctrl & Alt & Right arrow key
    Ctrl & Alt & Left arrow key

    If your computer has a GeForce Video card, open your display settings (settings > advanced), click the Geforce XXXX tab, open 'additional properties', find NVrotate and click the button 'restore defaults' which is 'landscape (0 degree rotation)'.


    Tufenuf
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/647733

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice