Display port not detecting monitor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jguy14

Thread Starter
Joined
Apr 10, 2020
Messages
1
Hello,

I am trying to add a second monitor to my PC. The first monitor is connected through the VGA port. The second monitor I have tried unsuccessfully to connect through the display port via a display port to VGA and/or a display port to hdmi. I thought it might have been something with the display port connection adapter (display port to vga or display port to HDMI) so that is why I tried both connections.

The information for my computer is as follows:

OS Name Microsoft Windows 10 Pro
Version 10.0.17763 Build 17763
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-QMIM1NO
System Manufacturer LENOVO
System Model 4518RS8
System Type x64-based PC
System SKU To be filled by O.E.M.
Processor Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz, 3101 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date LENOVO 9HKT43AUS, 2011-07-11
SMBIOS Version 2.6
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer LENOVO
BaseBoard Product
BaseBoard Version
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = "10.0.17763.1007"
Time Zone Mountain Summer Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.8 GB
Available Physical Memory 11.4 GB
Total Virtual Memory 18.2 GB
Available Virtual Memory 13.6 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not InstantGo, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware No
Hyper-V - Data Execution Protection Yes


Does anyone have any suggestions?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top