1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Display problems with Big Fish Games

Discussion in 'Games' started by GeezerDog, May 10, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. GeezerDog

    GeezerDog Thread Starter

    Joined:
    May 10, 2008
    Messages:
    7
    Some Big Fish games launch with a greatly expanded display so that I can only "see" (access) about 1/4 of the image - obviously making them impossible to play and I have to close teh game with Task Manager. I am running Vista and have a new widescreen monitor. I am not very savvy about display settings so this may be my problem (am running resolution of 1680x1050). Big Fish has not been able to help. I have tried running some of the games in Windows XP compatibility mode, and that has not helped. Any ideas or help would be appreciated.
     
  2. like 45 ninjas.

    like 45 ninjas.

    Joined:
    Mar 24, 2008
    Messages:
    170
    try running them in windowed mode
    right click the shortcut for the game you want to play
    clikc properties
    and in the "start in" box add -windowed to the very end of the line
    this hopefully should work
     
  3. GeezerDog

    GeezerDog Thread Starter

    Joined:
    May 10, 2008
    Messages:
    7
    like 45 ninjas...I tried this but I get an error message saying "The folder C:\Program Files\(name of program)-windowed specified in the Start In box is not valid. Make sure the folder exists and the path is valid."

    Maybe this has to do with the games starting in the BFG games manager? Or have I incorrectly added the windowed phrase?

    Thanks!
     
  4. like 45 ninjas.

    like 45 ninjas.

    Joined:
    Mar 24, 2008
    Messages:
    170
    sorry, my mistake
    put the -windowed into the target box not the start in
     
  5. GeezerDog

    GeezerDog Thread Starter

    Joined:
    May 10, 2008
    Messages:
    7
    Just tried that= "C:\Program Files\The Hidden Object Show\LaunchGame.bfg"-windowed. Also tried inside the parentheses - but got same error saying the it was not valid and that I should check the path and file location.
     
  6. like 45 ninjas.

    like 45 ninjas.

    Joined:
    Mar 24, 2008
    Messages:
    170
    i think the problem is that the game is externally run by a .bfg
    the -windowed parameter will not work with this
    browse to the game folder (C:\Program Files\The Hidden Object Show\)
    and look for the game exe
    click and drag it to the desktop WITH THE RIGHT MOUSE BUTTON
    and then select create shortcut here
    then try the -windowed or -window with this
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. ladyjenga
    Replies:
    2
    Views:
    2,566
  2. fife4850
    Replies:
    2
    Views:
    2,084
  3. Shiningstar4u
    Replies:
    1
    Views:
    1,628
  4. mrsvw48
    Replies:
    1
    Views:
    702
  5. jan05
    Replies:
    6
    Views:
    4,422
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/711213