Display Properties/Desktop problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

huggija

Thread Starter
Joined
Jul 7, 2007
Messages
4
I run Windows XP; downloaded and installed Webshots today (I should be shot for THAT! lol) Then I decided I didn't want it, so uninstalled. When I did that, my desktop went blank and screen saver was disabled. I went to Control Panel, Display and clicked on Screen Savers...no problem. I re-enabled that. When I clicked on Desktop, the system froze. At first I thought it was a rundll32.exe problem, but now I don't think so. I finally waited for about 10 minutes and the Desktop tab opened. Problem is that it is now looking in My Pictures instead of Windows and I have thousands of graphics & photos on my hard drive. So...I tried to do a System Restore. No go. I went back to July 1 and it won't restore. Any ideas? I've spent most of the day trying to figure this out and I'm very frustrated. Thanks in advance for any help you can give me.
 
Joined
Aug 4, 2003
Messages
5,625
I display properties under the themes tab; themes dropdown, select Windows XP.

 

Attachments

huggija

Thread Starter
Joined
Jul 7, 2007
Messages
4
Ok, I finally got the restore to run, but it did NOT help my original problem with the Control Panel/Display/Desktop pointing to My Pictures rather than Windows. Any ideas???
 

huggija

Thread Starter
Joined
Jul 7, 2007
Messages
4
I finally found what I needed to do, but thanks for the input. Here's the deal:

-----------------------------------------------------------------------------------------------

If there are too many items in the list and you don't want to delete your pictures, you could move them from My Pictures to another location. or, if you feel confident, do this:

start -> run -> "gpedit.msc" -> user configuration -> administrative templates -> desktop -> active desktop -> (double click) "Allow only bitmapped wallpaper" -> enable -> exit.

And only .bmp images will be listed under the desktop tab.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top