Display Properties Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stained124

Thread Starter
Joined
Jan 28, 2005
Messages
3
Please help me!!

I have a problem with opening the Display properties (DP) panel in any way, be that from right click and desktop or control panel etc.

When i select to open the DP panel all i get is the loading sand timer thing for a split second, then it dissappears and leaves me back where i started, nothing loading at all.

I don't think it's a problem with my graphics card because i cannot open the DP panel from a button within the card's setting management software either. (i have a Nivida GeForce FX 5200)

Thanks a lot for any help,

Alex
 
Joined
Jan 28, 2004
Messages
2,187
try;
start/run/ type in;
desk.cpl

if no luck there run adaware and spybot [links for download below], then we'll see if maybe a Hijack This log may help too.
 

stained124

Thread Starter
Joined
Jan 28, 2005
Messages
3
No luck there.

I run Spybot regulary but have nether deleted anything that has rectified the problem, it's been going on for as long as i can remember.

Edit: Saying that, i do find an item called 'DSO Exploit' every time i do a check, what is this? May it have anything to do with my problems?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top