display stuck /no modem detected

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beckarooski

Thread Starter
Joined
Nov 17, 2002
Messages
46
ughhhh... i have a compaq presario windows ME... it recently stopped working (again) where windows will only load in safe mode... so since this happens frequently... i decided this time i would take it into the shop, to see what they thought. before it had just magically started working correctly again, and one other time i used my factory restore cd. so.. the guys thought that reformatting was the idea, so since i had done this before, i brought it home to restore myself. so, i did the factory restore.. with that handy lil cd :-\ and.... when it was over, and restarted and such... my display was stuck at 640x480 with 16 colors... and i am unable to change it. it said it may need updating, so i tried to set up my connection...but its not finding my modem, so i tried to manually set it up.. and it wants me to select port, i ad no idea, i tried both of them.. not working. sooo i tried to hook up the cable modem that i have, which works, but disconnects often... it wont even connect. :( sooo.. should i go spend $40 and let the guys restore it? and hope it works?? or any other suggestions? its about 2 1/2 years old... thanks for any input...
 
Joined
Feb 19, 2002
Messages
1,230
Your very first problem (before the shop) sounds like the driver for your video/display adapter needed updated. Since you restored your computer, it sounds like the video/display adapter still needs an updated driver, but you erased your internet connection settings when you recovered. Since I do not know what ISP (Internet Service Provider) you have and what their settings should be set at, I suggest you contact them and ask them to help you set up your internet connection. Unless they gave you some kind of documentation when they installed it, which would tell you step by step how to do it?

Please let me know if I am understanding your dilemma correctly.
 

beckarooski

Thread Starter
Joined
Nov 17, 2002
Messages
46
yes, it did need updating.. before the problem begane last november.. but every update i got didnt change it.... my isp is my local phone company which is CenturyTel... but wouldnt my cable modem work even if my dial up didnt??
thanks
 
Joined
Feb 19, 2002
Messages
1,230
Are you updating it with the correct driver for that adapter?

I believe you have different settings for cable service that you must have erased when recovering. In that case your cable modem ISP should be able to help you get connected.
 

beckarooski

Thread Starter
Joined
Nov 17, 2002
Messages
46
i cant update it this time, cause i cannot get online.. i know how to set up my connections.. i did it on the pc that i am using to post. now, my mouse wont even move on it.. i guess ill just take it in, or try tomorrow, im having bad night.. thanks for your help tho
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top