1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Displaying Korean Characters in Non-Microsoft Applications.

Discussion in 'Windows XP' started by RogueJD, Oct 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. RogueJD

    RogueJD Thread Starter

    Joined:
    Oct 31, 2007
    Messages:
    3
    Hello all. First post, so I've cautiously donned my flame-retardant Asbestos Jumpsuit...

    I have a question for you. I am Running Windows XP (A U.S. Edition), and have installed a Korean IME to allow me to type and view Korean Characters. I've also "Enabled Eastern Languages" on the Regional settings of my computer. (Everything was preformed per procedures set by Microsoft)

    I've been able to view Korean Characters on web pages, and the IME seems to be working fine. So far as I can tell, everything took.

    The problem is when I try to install and use Korean-made applications. The fonts appear as garbled junk in the applications. For instance, when I need to download a certain type of program for work; I run the installer, The menu options on the installer are all garbled junk, but the "Terms of Service" and other text appear in normal Korean. (IE, the "Yes" and "No" text in the clickable boxes are displayed as something like Æǻ or êí¾)

    My Korean friends, all with the Korean version of XP can use the files just fine, and with no additional software/support.

    To make a long story short, I need some of these programs for my job, and am not able to use them.

    Any suggestions? Thanks!!

    //Edit - typos
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    If the programs come in more than one version, be sure you have the Unicode version, for starters.
     
  3. RogueJD

    RogueJD Thread Starter

    Joined:
    Oct 31, 2007
    Messages:
    3
    Good suggestion, Elvandil. I'll look for that in the future. Sadly, most Korean programs are not mass-distributed, rarely updated, and have even less support.
     
  4. RogueJD

    RogueJD Thread Starter

    Joined:
    Oct 31, 2007
    Messages:
    3
    Well, after some searching, I found the answer.

    Installing the Language packs will certainly enable the IME, and allow you to view and type Korean (Or the applicable language), though, it won't enable Korean to be viewed in menus and such.

    Going to Region Settings, and setting all DEFAULT languages to Korean (Requires Restart) will fix the above problem. Folders and Icons that were installed while the computer was in "English" mode will still display the funky characters, though.

    I hope this helps others in the future. Thanks for the advice everyone. Just judging by the sheer volume of viewers, I'll be coming to these forums often with questions.
     
  5. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    We appreciate the followup.

    You can mark your own threads "solved" using the Thread Tools above.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/645783

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice